This topic contains 3 replies, has 2 voices, and was last updated by Sofia Moss Sofia Moss 5 months, 3 weeks ago.

Logos disappear

  • At random times, all my logos disappear, and only the generic logo is displayed for all companies. Can someone tell me why this happens?

    This is the page in question: https://www.nickubih.com/organizatori/

    Share this content
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    Sofia Moss
    StaffSuper ContributorUser Level

    Hi there,

    Thank you for your inquiry, we’re getting Internal Server Error when viewing the page, kindly check with your hosting provider for logs to troubleshoot the issue further.

    Cheers,
    Sofia

    That’s interesting; I am not getting an error. In general this has happened a couple of times–randomly the logos will have all disappeared and replaced with the generic jpg image.

    https://www.nickubih.com/organizatori/

    Sofia Moss
    StaffSuper ContributorUser Level

    Hi there,

    Thanks for the details, if you’re facing an issue, kindly provide below details via the contact form here https://codecanyon.net/user/highwarden and we can open a ticket to get our tech team to have a closer look

    1) url of logo page
    2) link to screenshot / description of the issue (screenshot is compulsory for better understanding)
    3) Steps to replicate the issue
    4) temporary WP admin access
    5) temporary FTP access
    6) purchase code with active support

    Cheers,
    Sofia

The topic ‘Logos disappear’ is closed to new replies.